au、今年8月上旬以降Androidの一部機種でLINEアプリが利用出来なくなることを案内

LINE不具合

KDDIは2021年8月上旬以降、Androidの一部機種においてLINE社による一部OSバージョンのサポート終了に伴い、LINEアプリが利用できなくなることを案内しています。トークの閲覧やバックアップを含め、全機能が利用出来なくなります。

対象機種を利用中のユーザーで、引き続きこれまで通り、LINEアプリを利用したい方はLINEアプリのサービスが利用可能なOSバージョンに対応しているスマートフォンへの機種変更が推奨されています。

対象となるユーザーは以下のとおりとなっています。

対象となるユーザー

1.Android OS 5.0以上にアップデートできない以下の機種を利用しているユーザー

  • Xperia(TM) Z1 SOL23
  • Xperia(TM) Z Ultra SOL24
  • isai LGL22
  • URBANO L03
  • TORQUE G01
  • URBANO V01
  • AQUOS SERIE mini SHV31
  • BASIO
  • INFOBAR A03
  • ASUS MeMO Pad(TM) 8
  • miraie

2.Android OS 5.0未満でLINEバージョン9.12.0未満のLINEアプリを利用しているユーザー

利用中の端末がAndroid OS 5.0以上にアップデートされているユーザーについては、LINEアプリを9.12.0以上にアップデートすることで引き続き利用可能となります。

詳細は以下のニュースリリースを確認してください。